BMW 3-Series (E90 E92) Forum > Social Groups > BMW Owners IT Group

Social Group
This is a public group.

BMW Owners IT Group

Group Created by yru12bnvs

Forum Members,
This group is for BMW owners serving in all areas of the Information Technology (IT) industry. I'm sure there are quite a few of us here on e90post and I felt that a social group is in order.

The objective isn't really for anything in particular, just to have a place for us IT folks to call our own.

As the group grows larger and diverse with members experienced in all areas of IT, this may be a place for us to consult one another on areas we individually lack, just like we do with our fine German automobiles.

On that note, IT members please join.


View All Members Showing 10 of 144 Member(s)
Showing 5 of 11 Picture(s)
Showing Social Group Messages 1 to 10 of 58
  1. JerseySteve
    04-29-2016 10:22 PM
    How do you code the car and what options did you set? @[loknar](contact:299496)
  2. loknar
    04-29-2016 02:23 PM
    Im doing great. Just successfully completed my coding wish list. Wish there was more documented options and more stuff to do. But no, the car is perfect now. No more annoyances.
  3. JerseySteve
    04-20-2016 05:16 PM
    Ordered my Active-8 Tune today, Hows everyone's week going?
  4. eldogo
    02-17-2016 06:19 PM
    Hey everyone!
    For members in the DC Metro area, are there any IT job openings in your company?
  5. loknar
    01-14-2016 03:47 PM
    Hi guys I think any e90 with idrive is the perfect car for IT specialists so this group makes much sense.
    Quick question: how long do I need to wait until I can post?
  6. alien_junky
    12-18-2015 09:11 AM
    Hello Everyone I am brand new to the forum and to the group. I currently do not own a BMW but I am obsessed with the M4. I WILL be my next car.

    I am a Cyber Sec Analyst, I also have a heavy network engineering background and systems administration. Cyber Sec is still pretty new to me.
  7. TawmusGT
    11-05-2015 01:12 AM
    Systems Integrator/Engineer (and sometimes roped in IT guy) in Rancho Cucamonga. Love my GT.
  8. wissamb
    09-15-2015 11:10 PM
    Hi all,

    I have just purchased a 2014 CPO 650i Gran Goupe. I have noticed an emergency call malfunction alert every other time I start the car. I took it back to the dealership last week and so far they have changed an antenna and some CU but to no avail. Any idea what this could be? They have scanned it over and over but the alert disappears and they can't catch the problem. It shows up once I pick it up to drive it back home . So far the car has spent more time at BMW service than in my garage! Appreciate any input/advice.
  9. FSociety
    09-15-2015 01:19 AM
    Linux System Admin now Cloud Engineer
  10. picaso
    09-13-2015 05:46 PM
    Sowftware Developer somewhere in the Bay Area

All times are GMT -4. The time now is 07:56 AM.

Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST