View Single Post
      08-14-2011, 12:24 PM   #1
Ozolz
Private First Class
 
Drives: 116i m-sport 2014
Join Date: Aug 2011
Location: Sweden

Posts: 126
iTrader: (0)

Unhappy "Transferring data.." iphone 4 phonebook sync

Hi,

I just got my 335i coupe 2010 (idrive prof navi) few days ago with retrofitted bluetooth support (kufatec fiscon). Pairing the phone works just fine, placing and recieving calls also works fine.

The problem is the phonebook sync, it just shows the text "Transferring data.." forever it seems. I have about 50 contacts, so the transfer should take seconds I think. My phone is an iphone 4 with latest iOS version available. Re-pairing has no effect.

Thinking this was some issue with the iphone 4, Ive tried syncing the phonebook with an iphone 3GS, HP Palm Pre 2, Nokia E71 & E72. None of them have any problems pairing and working as handsfree phones but the phonebook problem is still there. Its always stuck at "Transferring data.." if i select the phonebook on iDrive.

I tried searching but cant find any posts anywhere with this issue. Any helpful tips or ideas are appreciated. Its really frustrating that this basic feature is not working...
Ozolz is offline  
0
Reply With Quote