View Single Post
      10-09-2011, 07:10 PM   #1
b328xi
New Member
0
Rep
21
Posts

 
Drives: 2008 328xi
Join Date: Oct 2011
Location: boston

iTrader: (2)

please help, trying to code for bluetooth but failed and everything got reset

sorry if I am not suppose to do this but I posted this issue on ********* but thought that perhaps I should put it here too.. (since I believe there are more people and I'm desperate hoping that someone with more experience could help me; I tried searching but havent found the solution).

I have 328xi 2008 which was prewired for bluetooth. I read on this thread:
http://www.e90post.com/forums/showthread.php?t=356638
It mentions that I can just add microphone and bluetooth antenna.. I connected all the cables to the MULF2 high. and then its on to coding.

I purchased the cable from jephistech which i believe the recommended cable from ebay
http://cgi.ebay.com/ebaymotors/?cmd=...m=250876892917
which i believe is the same one as from this store below (since its the same company)
http://www.one-stop-electronics.com/...&product_id=16

Now when I started to code, I followed the ncs_diy.pdf instructions on
http://www.e90post.com/forums/showthread.php?t=451145 and "how to code with ncsexpert.pdf"

I added $644 (which I assume is the correct SA code for bluetooth) to the CAS... which does nothing so I tried to do the same thing to the NFRM which also did not enable bluetooth. so I read from http://www.**************/showthread...-and-FRM/page2 (its a ********* site but somehow its truncated)
mentions to process the whole car.. this had an error at first it was IFH-0009: No Response from Control Unit.. which was due to me forgetting to switch on the ignition. so then I proceeded to try again (after switching on the ignition).. it gave a BEST version error.. which in this thread
http://www.**************/showthread...version-error&
(its a ********* site but somehow its truncated)
mentions that i may need to use newer daten files and ediabas.. so I updated daten to v42 (i overwrite the files), then ediabas to 7.2.504 (i copied the folders to the edibas folder)
but before trying again, I noticed that the car showed service errors and all the maintenance information was gone; it would show a round clock with 00.00.00 dates. i also noticed that the door gong was different.
just for the heck of it, I tried to code the car (process car) again but it gave "IFH-0009: No Response from Control Unit" error (eventhough the ignition was switched on).. and everything is still reset.. no time, or date and maintenance info just show the round clock with 00 date.

Please help.. Would anyone have any idea on how to bring my car back to normal?

Thank you in advance.

Last edited by b328xi; 10-10-2011 at 08:24 AM.