View Single Post
      10-21-2011, 01:30 AM   #1
asus389
0
Lieutenant
 
asus389's Avatar
 
Drives: 06 E90 325i
Join Date: Jun 2009
Location: Michigan

Posts: 481
iTrader: (0)

Garage List
2006 BMW 325i  [0.00]
Need hubcentric rings? Vibration issues on winter set...

I have 16x7 Rial Salerno w/ Blizzak lm 25 RFTs for my winter setup 205/55R16. They have about 10k miles on them. Ever since I put them on this year, I have been getting vibrations and "pulsing" or "whooshing" noise from the front end above 40mph. I have had the tire shop balance them twice now, but I still get this noise/vibration. It is most noticeable on freshly paved smooth roads (a rarity, I know). The rims have been checked for bends and they check out ok.

Then it occurred to me - do these wheels need hubcentric rings? If not, what could be going on to cause this problem? The Blizzaks don't seem to be worn unevenly - and this seems different than the typical "winter tire roar". The normal noise from the snow tires is louder, but more constant.

The vehicle was aligned in august, and they claim the suspension is fine despite a squeak from the sway bar bushings that happens rarely. I guess I could have it looked at again..

Are RFT Blizzaks prone to the same cupping issues at the Turanzas and Potenzas? I am running 33/36 psi. My car is an 06 e90 325i w/ ZSP.

thoughts? ideas? Driving me bonkers...

Last edited by asus389; 10-26-2011 at 03:04 PM.
asus389 is offline   United_States
Appreciate 0
Reply With Quote