View Single Post
      10-26-2011, 08:59 AM   #41
sqexpress
New Member
 
Drives: 2008 E90 328xi
Join Date: Jan 2011
Location: NJ

Posts: 22
iTrader: (0)

Quote:
Originally Posted by uweric5985 View Post
Quote:
Originally Posted by DESI4life10 View Post
In order to remove the error, we need to disable the cold/warm check for the bulb causing the problem (even though it's working fine).

Do you have any aftermarket lightning on the car?exterior and interior? Have you checked all the brake lights/parking lights in the back as well?

Looking in your text file, these are the following that are currently active for cold/warm checks. Up to you to disable them all to see if that fixes the error, or do it group by group. The first one is the easiest to correct, however you won't know for sure which one controls it (till you do it the 2nd way, which is longer but better)


Rear Fogs
---------
WARMUEBERWACHUNG_NSL_L
aktiv
WARMUEBERWACHUNG_NSL_R
aktiv
KALTUEBERWACHUNG_NSL_L
aktiv
KALTUEBERWACHUNG_NSL_R
aktiv




Low Beam
--------
WARMUEBERWACHUNG_AL
aktiv


Brakes Force Display
-------
WARMUEBERWACHUNG_BFD
aktiv
KALTUEBERWACHUNG_BFD
aktiv


Brake light
-----------
WARMUEBERWACHUNG_BL
aktiv
KALTUEBERWACHUNG_BL
aktiv

???
----

WARMUEBERWACHUNG_RFS
aktiv
KALTUEBERWACHUNG_RFS
aktiv
I have the Ultimate LED kit from bimmian which works fine before and after I swap my headlights.

I disable them group by group, and finally disable all of them but no luck, none of the groups can clear the error.

Should we focus on the corner signal LEDs since they are one of the main changes from Halogen to Xenon.
Is this problem solved?
sqexpress is offline  
0
Reply With Quote