View Single Post
      12-26-2011, 10:55 PM   #1
mr_sarge
Enlisted Member
Canada
2
Rep
34
Posts

Drives: BMW 325i 2006
Join Date: Mar 2011
Location: Canada

iTrader: (1)

2006 325i - Misfire, DME error, Mixture too rich & valvtronic error

Hi guys,

Got some trouble yesterday with my 325 just as I was leaving for my Christmas evening

I started the car and let it idling as I was filling the trunk with food and gift. As I was taking out of the driveway, I had the feeling that I had no power. 2 stop later, engine was running strange. No power at all, smoke coming out of the engine bay and the engine had a lot of misfire.

I've pop-up the hood and I had oil coming from the front-left side of the engine. I've turn back to home and took my girlfriend's car.

This morning I've remove the engine plastic cover to find I had 3 valve cover bolt that where broke. the 3 first one on the left side. I have removed the valve cover completely and all the other bolt are fine. A new valve cover gasket and bolt set and the leak will be fixed.

That does not fix my misfire... I have INPA so I connected it and I have 10 error code in memory !!

Here is the list:

P0172 - System Too Rich (Bank1)
P0175 - System Too Rich (Bank2)
P0687 - ECM/PCM Power Relay Control Circuit High
P0300 - Random/Multiple Cylinder Misfire Detected
P0301 - Cylinder 1 Misfire Detected
P0302 - Cylinder 2 Misfire Detected
P0305 - Cylinder 5 Misfire Detected
P0306 - Cylinder 6 Misfire Detected
P0313 - Misfire Detected With Low Fuel
P1017 - VVT-Sensors Plausibility (Bank1)

I think the eccentric shaft sensor failure can be ignored as this list of error was made with the valve cover removed and the sensor is disconnected.

I have attached a complete detailed list of INPA for more detail.
edit: Here's a link to a highres image: CheckEngine.png

Does someone has an Idea of what could cause all those misfire? What can I check/test ?

My Vanos solenoid where replaces by the dealer 4 month ago. I also have the Afe intake. Those are the only thing done to the car in the last year. Other than that, the car have no mod.

I will bring it to the dealer if I have no choice but I would really like to try something before

Tomorrow I will try to get the valve cover gasket and bolt to re-install it. I will try to restart the car and look for remaining error. I just don't wan't to install it and remove it later to check for something else in the cylinder head !!!

thank you !
Attached Images
 
__________________

Last edited by mr_sarge; 12-26-2011 at 11:58 PM.