View Single Post
      01-11-2012, 06:33 PM   #1
JamesM3M5
Some dude
 
Drives: E28 M5, E92 335i
Join Date: Sep 2011
Location: Northern VA

Posts: 1,645
iTrader: (0)

Arrow Symptoms of a bad wastegate control solenoid (pressure converter)

Just thought I'd share:

335xi 6MT. Complaint is of 30FF code, no other codes. Car builds boost just fine when accelerating moderate/hard. Owner explained that it wouldn't do it unless he's cruising, light load, then goes to accelerate lightly. Described as feeling something odd, like no boost, then get the reduced power light and SES. Shut off, restart, no problem.

Found a bad wastegate control solenoid. One you could pull vacuum on it, and it would hold with nothing else connected. The bad one would not hold any vacuum. Both wastegate actuators were fine, moved as soon as vacuum was applied manually, and were completely shut by about 7 inHg vacuum. No boost leaks, since it held full boost/hard driving and never went to limp. Vac pump pulled 25 inHg at idle.

I guess when it was trying to just build a very small amount of boost, the bad solenoid was bleeding off too badly. But when you ran hard, the increased vacuum supply from the pump and the working solenoid was able to actuate both WGs just fine. The problem only occurred under light load going to light acceleration.
__________________
RRT Racing
E92 335i/6MT Dinan Stage 3: intercooler, oil cooler, intake, flash, exhaust, LW dual-mass flywheel.
Vishnu PWM methanol custom trunk mount, Diffsonline 3-clutch Salisbury custom diff, Ohlins Road and Track coilovers, Vorshlag camber plates, much more...
E28 M5 w/ buncha stuff, R171 SLK350
JamesM3M5 is offline   United_States
0
Reply With Quote