View Single Post
      01-12-2012, 09:57 PM   #33
Eracer76
Second Lieutenant
Eracer76's Avatar
United_States
7
Rep
265
Posts

Drives: 2008 E92 335xi
Join Date: Nov 2011
Location: IL

iTrader: (5)

Quote:
Originally Posted by Jeff@topgearsolutions View Post
Any other codes ? fuel related?
Nope, I've cleared the codes about a dozen times now, and I've never gotten anything but misfire codes for the specific cylinders and the multiple cylinder misfire code, and thats it... no other codes.
Before the new plugs, it was only cylinders 3 and 4 every time (and I reset the codes 3 or 4 times)
Then I replaced all the plugs and I switched the #3 and #4 coils to the #1 and #2 spots.... and now I still get a misfire code from #3 every time, and occasionally #1 and #2, show up also... So, I'm wondering if I have a couple coils going bad, and one injector in the #3 spot.

Quote:
Originally Posted by vase330 View Post
Sounds like LPFP starting to go. Sometimes it wont even throw a code and will just fail completely one day then throw a code. Once they change that and fuel pressure regulator everything will be peachy and you will discover that's what was causing your misfires.
That would be nice if it were that easy, and simply replacing the pump, but that wouldnt be my luck!
I guess we'll find out what the dealer finds when I take it in, either tomorrow or Monday.
__________________
Sold>2008 BMW 335xi E92 FBO and more, running 11.988 @ 114.080 MPH on all season tires...

2009 BMW Z4 35i 6-spd, JB4 G5, 19" two piece wheels, Potenza RE-11 tires, H&R coils, and more to come 😉