View Single Post
      01-18-2012, 07:18 PM   #3382
RaihaX
Major General
 
RaihaX's Avatar
 
Drives: 08' 135i
Join Date: Aug 2008
Location: Australia, Perth

Posts: 5,029
iTrader: (2)

Quote:
Originally Posted by enrita View Post
M2 brake boosting 2500-3000 rpm. i wouldnt do that to often though
Quote:
Originally Posted by FCobra94 View Post
I'm assuming the reason for this is the result of an unhappy transmission...??? lol
Quote:
Originally Posted by rader1 View Post
Yup. There are people that have done it dozens of times with no ill effects, but i wouldn't want to risk it
Yeah I would probably do it once or twice in a year!

Quote:
Originally Posted by Bash View Post
Im not happy saying it but i told you so, like i said in your other thread after endless people try to troubleshoot, you and i are in the same boat, the 98 octane we are using is shit. I made a thread or posted cant remember that 2-5cyl are always happy, 6 occasional drop and 1 being the worst.
Im just hoping it might be your vanos solenoid, if it fixes yours i will do mine even though not had a code of some sort.

As for the acceleration just as Enrita explained.
Yeah it kinda sucks if that is the case, I guess I will know soon enough in a week or two.

I am on the drive map now as per recommendation by Ian till I get the vanos solenoid replaced.

Surprisingly is pretty good, even though it doesn't have the punchiness as the sport or aggressive map, it feels very smooth and stock like!
RaihaX is offline   Australia
0
Reply With Quote