View Single Post
      01-22-2012, 01:27 PM   #5
RingBredE90
DTMRacer
 
RingBredE90's Avatar
 
Drives: E90 330I
Join Date: Dec 2011
Location: Stoney Lake, ON

Posts: 203
iTrader: (0)

Quote:
Originally Posted by Bimmer84 View Post
You may have to adjust the settings for HDMI. The first time I connected mine to the TV, I had to set the audio output to HDMI, because the default was set to send the video, but audio stayed on the computer speakers. Simple change, if it doesn't do it automatically.

I no longer stream from my computer, I use the PS3 now. I bought a 1TB internet hard drive, and stream video wireless through the Playstation.
Do you adjust the settings on the TV or PC?
Oh and congrats on the 1,000th post
__________________
RingBredE90 is offline   Canada
0
Reply With Quote