View Single Post
      03-22-2012, 11:18 PM   #875
Boco335iXdriveSE
Private
 
Drives: 335i Xdrive Special Edition
Join Date: Feb 2012
Location: Markham

Posts: 76
iTrader: (0)

Quote:
Originally Posted by B Brownburry View Post
Hi guys.

Yesterday was a sad day for my ride.

The dealership called. They don't know what happened. My engine is full of metal particules. A bit larger than dust. They've sent pics and details to BMW Canada and BMW Germany.

They still don't know/or they know and won't tell me what happened.

So the solution : they have to put a brand new engine. May I recall you, my car only had 6300 KM, and I did the break-in religiously.

It is shipped from Germany of course, so it will take around three weeks for them to receive it, plus the time to install. So I calculate 4-5 weeks.

I'm waiting for the guy who sold me the car to get back to me has to what's gonna happen now....(he's back from vacation today, and It's not the same dealership that the one where the service is done).

I do not trust the car anymore. Will all be reconnected A1 !? I'll have another break-in period to do!!!!! (this time I'll just floor it right away, no way I'm keeping it after the lease).

I'll try to upload iphone pics tonight, but right now it is an open-heart surgury!

Do you think this affects my resale value? (it's a lease, but I was considering buying it afterward)...

So this is really an horrific story for me!

For five days they gave me a beige on beige freakin' malibu, yesterday I got a 128i, and today they'll hand me a x1 (at least I'll try something different and see how the 4 banger + new AT is).

I'll get back to you guys....so be careful!
Sorry to hear that....I am sure the dealer will fixe it well for you.
Boco335iXdriveSE is offline  
0
Reply With Quote