View Single Post
      05-06-2012, 06:48 PM   #12
makkan00
Major General
United Kingdom
115

 
makkan00's Avatar
 
Drives: E91 330D
Join Date: Dec 2011
Location: Essex


Posts: 7,396
iTrader: (48)

Quote:
Originally Posted by *******_ View Post
Just checked in my frm2 and like i wrote before:

LED_BLINKER_HINTEN aktiv
Thanks mate.

Can I confirm couple of things with you.
A) How do you know that you have FRM or FRMA (Frm2)? Is it on production date or can you find out from inpa or NCS expert?
B) considering you used NCS expert, you do followings
Load profile to expert mode
Press F1 and F3 --> select E89.
Now a windows pop up and gives you CAS, FRM, and FRMA options. I go for CAS option (well tried FRM and FRMA too but no success).
Then you select back.
then you click on ECU tab and select FRM.
Now you click on read ECU (frm in this case).
A windows pops out with many digits.
Now you head to 'Shortcut to my work' and go for FSW_PSW and save it as FSW_PSW.MAN and edit all those things which you mentioned above.

Once done you go back to NCS expert and click on basic functions.
Select 'CoapiReadSgGetFswPsw' and ok.
A small window pops out saying 'basic function perfect ended'.
Press OK.
now change job type to 'SG_CODIEREN and press ok.
Execute job and once coding finished, I check the indicator and it is still flashing fast.


Sorry to put all this here, but just wants to know if I am doing anything wrong.

Despite of trying 20-30 times, no luck.

Any suggestions?
__________________