View Single Post
      05-16-2012, 07:21 PM   #1
wtfmateim65
Second Lieutenant
3
Rep
249
Posts

 
Drives: AW 92 335i JB4
Join Date: Sep 2008
Location: Irvine

iTrader: (2)

Unhappy INPA Cable/Setup Help: Battery On Ignition Off

Hello

I have a 9/06 build 2007 E92 335i and am using a mid2010 Macbook pro running Windows 7 32bit via Bootcamp. Since my car falls under pre 3/2007 I thought I could use any cable with K can thus I bought this cable:

http://www.ebay.com/itm/290700624045...ht_1994wt_1139

It seems to show up as the FT232R USB Uart chip when i plug it in, and I've tried the 2009 dated drivers posted in the coding DIY as well as the latest VCP drivers from 2012 off of FTDI's website, both install fine and allow me to set COM1 and latency 1ms or 2ms but always have the same result after properly setting up INPA 3 times over on a fresh install of windows: Battery ON Ignition OFF! Can't get the ignition dot to turn black even tried with the car started. I am following all the instructions properly i'm sure so is the cable bunk? Or do I need to solder pins 7-8 like i've read in some other threads? Opened one side of the cable and doesn't look like theyre connected atm. AH I have no patience so I bought this cable from a US seller and got it it within a week since I didn't want to wait longer for the one stop electronics and pay an extra 50 whoops!

Any help would be appreciated