View Single Post
      06-27-2012, 08:01 PM   #1
kevinsf1
New Member
 
Drives: 2008 335i Coupe (E92)
Join Date: Oct 2011
Location: San Francisco, CA

Posts: 21
iTrader: (0)

Iphone 4 / IOS 5.1.1 / Personal Hotspot - USB Connection Issues

Hi,

I seem to have an issue with my iPhone 4 in that I cannot get it to connect to my (CIC) iDrive System over USB to play audio and control my iPhone. When I connect my phone to the USB in the armrest, I get the iPhone charging sound (played over the car stereo), the iDrive then says "Reading..." (when I go to the CD Menu and Select External Devices). The iDrive then stays stuck on this message, and I hear a faint sound from the stereo that almost resembles the sound you get when you connect the Aux cable while the stereo is on. The "Reading..." message continue and eventually after several minutes tells me "Not Connected".

Below is a summary of everything I've tried to-date:

-Restore iPhone (from Backup)
-Restore iPhone (to factory settings)
-Getting a new (refurb) iPhone 4
-Removed corporate MDM profiles and VPN settings
-Connecting my Fiance's phone (same phone, same SW - works!)
-Connecting an iPhone 3 (works!)
-Connecting my iPad with the corporate MDM settings (works!)
-Turning off iCloud services and iTunes Match
-Going setting by setting w/ my phone and my fiancÚs

The only possible conclusions I can draw on now are:
(1) Problem with my iPhone (again)
(2) Has something to do with Tethering on my ATT Package (I have a personal hotspot package enabled - have tried with the hotspot feature both on and off).

Any suggestions here?!?

-Kevin
kevinsf1 is offline  
0
Reply With Quote