View Single Post
      07-14-2012, 06:23 PM   #45
rollinstone157
Brotographer
rollinstone157's Avatar
United_States
24
Rep
1,701
Posts

 
Drives: 2010 328i xDrive Sedan
Join Date: Mar 2011
Location: NJ, USA

iTrader: (0)

Garage List
Quote:
Originally Posted by Grant@DetailAddict View Post
Without personally seeing your files, it seems to me youre having the same issue that people do and end up switching between their old files and new files to access the NFRM.

I'm not quite sure what they do incorrectly and my recommendation would be to start fresh and re-update the new installation following directions in the forum to the "T".
Hello Grant,

First off, the nitty-gritty--my car is a 2010 E90 LCI with a late 2009 build date

I fixed my original problems with the FRM and KOMBI access through a reinstallation of the suite, and using the "LADEN" files to update the DATEN files. Yay.

I've been a member here for a while now, and I've just started coding. I have updated my Daten files to 46.3 (from the BMW Coding forums). I am having a few issues though...

first off, I am currently unable to see the LMA module from the given list...any ideas? This is very strange to me, is it supposed to be seen under CAS-->LMA, or should it be expected either under FRM-->LMA or NFRM-->LMA?

Thanks!

- Rob
__________________
Reviews -|- HPB "Ultimate" LED Interior Kit -|- Noyka Cornering Bulbs -|- HPB 20W AE [OLD] -|- LUX H8 V4 -|- New Reviews Pending Vendor Approval

Last edited by rollinstone157; 07-14-2012 at 10:40 PM. Reason: Image Crop