View Single Post
      07-18-2012, 08:44 AM   #12
anerbe
Major
 
Drives: 2013 S4
Join Date: Dec 2006
Location: BH, MI

Posts: 1,246
iTrader: (1)

Quote:
Originally Posted by bmdblyou View Post
the v1 works, my adapter to the cigarette lighter doesn't. the wire i "tapped" was in fact a green-white key switch, same as in the tutorial. like i stated before it actually worked the first few times i turned it on and off. had it in there for about an hour and then heard the interference when i unlocked the car and opened the door. I'm assuming its something with the keyless entry and remote. Basically just a thread to see if anyone else has had the same problem. All else fails ill do it the way they showed in the video.
All of the "tap-in" wires I've seen have been from the headliner / homelink wire. I did that for my E46M and it worked fine. Some people I've seen tapped into the sunroof wires and had problems with interference while using the sunroof.

I did the fuse tap into the glovebox for the E90, and it's perfect.

Just curious, why continue to troubleshoot your existing issue? Obviously there's an issue with wiring where it's tapped in wrong either due to a bad connection or interference with another wire/module. I would just uninstall and take the 45 mins to do it properly with no issues.
anerbe is offline  
0
Reply With Quote