View Single Post
      07-22-2012, 11:33 PM   #53
dylim
Second Lieutenant
3
Rep
240
Posts

 
Drives: 328xi
Join Date: Mar 2012
Location: bay area

iTrader: (3)

Quote:
Originally Posted by Im8UprU View Post
Started last night with my first coding attempt for my '07 e90 coding the kombi for the digital spedo.
Did so and all went fine until I got the spedo malfunction. Searched and updated the daten files with v46.
Flashed the kombi back and all was fine.
Went to try to code the nfrm module and get...
error in cabd
coapi-2000: ediabas or sgbd error
bip-0009 best version error

Went and updated Ediabas to version 7 and in doing so now i get no black dots in inpa and messages that inpa versions do not match and language variants do not match. I also do not see any ecu folder in this new version.

My question is would I be better off reinstaling everything and trying the v41 daten files using ebiadas v6.4.7? As I read that ediabas v7 or daten v46 has issues reading the nfrm? Sorry just been researching a lot and everything is starting to jumble in my head.

Fyi when I switch back to ediabas v6.4.7 inpa reads the airbag info just fine. And I can also see the CAS module just fine. Just seem to have an issue with the nfrm. Thanks in advance.
Obviously I'm no expert, but I don't think the old EDIABAS would work with v41 daten - you'll get the best version error too. You can try the one with EDIABAS 7 and v41 datens in one package here:
http://www.e90post.com/forums/showthread.php?t=588311.