View Single Post
      07-24-2012, 10:10 AM   #69
moreno1
Lieutenant
moreno1's Avatar
Canada
8
Rep
587
Posts

 
Drives: BMW 335i E93
Join Date: May 2009
Location: Montreal

iTrader: (13)

Quote:
Originally Posted by snoozee View Post
Were you able to get the phone to pair even without installing the mic and antenna?

My 2009 E90 LCI has 6FL option and MULF-2 installed. I've added $644 to the VO and did FA_WRITE to the CAS and NFRM. Also did SG_CODIEREN to the 2RAD module. However, voice control is not working and I'm also not able to do any bluetooth pairing. It seems that the telephone option is not enabled. My radio now shows something like this. (pic taken from the internet)

Hi,
here are the instructions how to pair your device to your car:
- put your phone in pair mode first(it stays in pairing mode longer than the car)
- hit the menu button and find the phone icon
- select the phone icon
- the word 'pair' should appear on the readout and be an option above a button you can push, plus the readout will start giving you directions.
-select the 'pair' option
- get your phone to search for devices
-it should find your car and display 'BMW and the the last 7 of your vin'
-select this and follow the instructions
-choose a random 4 digit passkey on the phone, then enter the same in the radio when prompted.

As for the mic you might need to go change your mic wiring underthe fuse box. I know for my E92 i had to do that if not the mic didn't work.
good luck!
cheers,
__________________
2009 335i E93 /// BSM /// Sport /// Premium /// Codings : bmwmtlcode@hotmail.com /// 19" M pack 225 wheels /// M6 wheels winter set /// 35% Tint /// Gloss Black Grills /// PE Exhaust /// Lux H8 V3 /// Interior LEDs /// JB4-DCI /// Combox & CIC Retrofit /// M3 side skirts /// M3 front bumper ///