View Single Post
      07-24-2012, 04:08 PM   #2
5tony
Private First Class
 
Drives: "11 Le Mans Blue 335i M-Sport
Join Date: Jul 2010
Location: Atlanta

Posts: 138
iTrader: (1)

OK, I figured it out. The problem I was having was that I had already paired my phone. When I looked for my phone in the iDrive, it only showed the phone part highlighted. The musical note (audio) was not highlighted. To activate the Bluetooth audio portion, you have to select the phone on the screen, then hit options next to the iDrive knob. You then get a choice to configure phone. Select that, check music in addition to phone, and then hit OK. Done!
__________________
5tony is offline   United_States
0
Reply With Quote