View Single Post
      08-24-2012, 12:35 PM   #55
Glowin
Captain
 
Glowin's Avatar
 
Drives: 335i
Join Date: Jun 2009
Location: Seattle

Posts: 888
iTrader: (0)

Quote:
Originally Posted by Dr_Jones View Post
4 to 5 psi seems pretty low. I really had to stand on the throttle in a high gear to throw the code. I guess 30FF can be caused by alot of things based on the extensive time required to diagnose my car (severral hundred bucks at one dealer before i pulled the car and went to another). Some are relatively easy to fix (leak in the charge piping, vacuum leak) and some aren't.

I had a intermittent 30FF and constant rattle during warranty and only took the car in after the limp modes became more frequent (around 69.5k miles). They confirmed it wasn't a vacuum leak and replaced both turbos.

The service manager explained that "waste-gate play" was responsible for the rattle and the inability for the engine to make/maintain max-boost. I certainly don't baby my car, but she has always been bone-stock. They must have assembled mine on a Friday because I went through 4 fuel pumps in roughly 40k miles.

Best of luck with your car.
I took off the lower engine cover, and the hoses to the FMIC seem ok. I'm taking it in a week or so, and the guy said the first thing he'll do is a smoke test, not pressurize the system.

So were you getting any boost at all? Just trying to figure out if my turbos could possibly be the culprit, though they only have 25,000 miles on them, and other than a few track days, were mostly city driven, occasionally spiritedly. I was stage 1 until one month ago.

I get the 4/5 PSI with only 30% or so throttle input I'm guessing (haven't logged, I'm saying that based on foot travel). So I'm hoping that the fact I'm still boosting means that the turbos are ok?
Glowin is offline   United_States
0
Reply With Quote