View Single Post
      09-16-2012, 03:04 AM   #28
a11y
Second Lieutenant
 
a11y's Avatar
 
Drives: E90 330i M Sport
Join Date: Jun 2012
Location: Central Scotland

Posts: 287
iTrader: (0)

Garage List
Quote:
Originally Posted by rich1068 View Post
Keep at it. For the good of the forum

I really don't know what to say. Mine (32GB) just worked after formatting to NTFS.
Yeah I'll keep going

But at least I have something working now: as mentioned above I've got a 64GB version of the same USB stick as you, formatted to FAT32 using the wife's Vista-equipped laptop, and it plays fine in the car. Only problem is it's the wife's USB stick so I'll need to do her a trade...

The ONLY thing I can think of is the USB stick I have working was brand new and I've used it "as is", i.e. as it came formatted from the factory. I usually automatically format any drive I buy before using, but the wife suggested I try new new/unused/unformatted drive and it worked.

What have the rest of you done: formatted the USB drive before use, or just use it as it comes?


Quote:
Originally Posted by doughboy View Post
Did you untick the 'quick format' check box on your pc?

This will make sure it does a lengthy full format.
I've tried both quick and "full" formats - didn't make a difference for me.

Quote:
Originally Posted by carl_d View Post
Some problems can be fixed by upgrading you software at the link below (I think you must have the style iDrive to perform the upgarde?)

http://www.bmw.com/com/en/owners/nav...update_vin.jsp
Thanks for your suggestion - tried it but it says my car software's up to date. Mine's a 2007-build and that link mentions it being for 2010 cars onwards only.
__________________
BMW e90 330i M Sport
a11y is offline   Scotland
0
Reply With Quote