View Single Post
      09-20-2012, 07:52 PM   #107
watrob
Lieutenant Colonel
watrob's Avatar
Australia
39
Rep
1,543
Posts

Drives: MY2013 X5M 50d - White
Join Date: Sep 2008
Location: Brisbane - Australia

iTrader: (0)

Quote:
Originally Posted by BigBobDeuce View Post
I've also been having problems with BMW Office, iPhone4S, iOS6, and receiving texts but not emails through iDrive.

I have found an unsatisfying workaround: After Bluetooth pairing and configuring and receiving a text to test it works in iDrive, go to Notification Center-->Mail and turn notifications off, then back on. Exit out, lock the phone, and send yourself a test email. For me, it goes through the iDrive. The bad part is, once you turn the car off and iDrive unpairs from the iPhone, the fix is gone--I have to go back to notification center and do the on/off thing again.

That seems like an iOS bug to me.

For those of you reliably getting emails to work without magic, I'd love to know about any differences in settings, etc. I thought maybe it was because my primary email account is an MS Exchange account at work, which forces encryption policies on the iPhone, but I deleted the account, used a different email address, and still had the same problem.

Any other thoughts?
Post 95 describes your same findings. If you go back to IOS Beta 3 then both Messages & Emails will work, other than that you will have to wait for a firmware update.

Also we are waiting to see if anyone that has a iPhone 5 has the same issues on there iDrive with no emails. If the iPhone 5 works then its a bug in the software only affecting iohone 4 & 4S.
__________________

X5 F15 M50d White, 20"rims, Yellow Calipers, Ceramic Pads. Better off saying what it does not have and that's a B&O Audio System, otherwise all option boxes are ticked.