Thread: Help with INPA
View Single Post
      09-30-2012, 01:10 PM   #1
RBB
First Lieutenant
RBB's Avatar
5
Rep
344
Posts

 
Drives: E92 M3
Join Date: Mar 2012
Location: NOVA

iTrader: (10)

So I'm just trying to get started coding on my 2008 E92 M3. Bought the $99 cable from one stop electronics and downloaded the ncsexpert package from the DIY. Everything is unzipped to C: drive and I've installed the obd driver as well as set up my enviroment variables and port settings per the DIY. Cable is plugged into OBD2 port and I start INPA. The attached image is all I get.

The top two dots in the left corner flash nonstop and I get nothing on Battery or Ignition. The green Running bar in the lower right continuously stays up. I tried to select my chassis and select the airbag module anyways and I get an interruption in communication error.

So what am I doing wrong here? I've followed the DIY to the T. I am running 64-bit Windows 7 so I'm running the software through the virtual machine and a windows XP emulator if that information helps.

EDIT: Just tried to go ahead with NCSexpert and same thing there. I just get a connection interrupted error. Driver issue?
Attached Images
 

Last edited by RBB; 09-30-2012 at 02:58 PM.