View Single Post
      10-03-2012, 07:03 PM   #140
VNeBLOB42
Lieutenant Colonel
 
VNeBLOB42's Avatar
 
Drives: 14' GMC Terrain SLT-2
Join Date: May 2011
Location: Folsom, Ca

Posts: 1,679
iTrader: (0)

Garage List
007 335i E92  [3.83]
Send a message via Skype™ to VNeBLOB42
Quote:
Originally Posted by JonCo View Post
I have not done walnut blasting yet. I am at 51k miles. But ~20k of those miles were put in during the last year. I had to commute heavily for an old job.

This issue only just arose maybe 3k-4k miles ago and has been getting progessively worse.
well if you can reproduce this without JB4 in the car, i would do that route. Get the dealer to investigate it for you under CPO.

the dealer may cover walnut shell blasting to fix the issue. I have read on here that some guys got it done under CPO because of other complications. can't remember what they were.

i did my Walnut blasting around 42k I think, and it wasn't that bad, but my buddy did his at 52k and it was pretty bad.

you can try Walnut shell blasting and if that doesn't work, then it could be another thing.

I hope its not:
Camshaft rectangrings and cam bearing ledges were broken/worn. read second post
http://www.e90post.com/forums/showthread.php?t=748784


this thread may be helpful as well.:
http://www.e90post.com/forums/showthread.php?t=630121


its funny i got a P29CD misfire cylinder 1 today. Switch to a differ MAP and so far so good. I am going to start with the Coil if it comes back. Came up on a play Pro Tune MAP. lol
__________________

SOLD:: PTF Pro eTune by Dzenno / COBB S1+ E50
Alpina B3 Flash / ETS FMIC / ER CP / CPE DCI
VNeBLOB42 is offline   United_States
0
Reply With Quote