View Single Post
      10-20-2012, 10:33 PM   #7
Joe-
Lieutenant
 
Drives: 07 E92 335i
Join Date: Jun 2011
Location: Greenwich CT

Posts: 520
iTrader: (2)

Quote:
Originally Posted by psmitty95 View Post
Oh you're talking about the main belt? Wouldn't it make a noise at all RPM's though? It only happens with the car at around 1000-1200 RPM otherwise it sounds normal. So it's definitely not the waterpump, right? I've been watching my water temp on the fuel gauge and it's been around 1/4 all night even when I pushed the car a bit.

It doesn't sound like the water pump, but again it's hard to say, it really sounds like a pulley from your video but again, it's hard to tell since we aren't in front of the car listening in certain areas.

You should still watch your engine temps, I've heard of water pumps failing pretty randomly. But in this case I don't think it's your water pump and

As the pulley spins the faster it spins IE engine rotations it will in a sense "Whine" up to where you don't hear it.

Another thing that comes to mind is the alternator, on my e46 my alternator is making that noise, and has been for the last month and is now showing the battery warning light (I think failing bearing on the alternator is my issue), I've been putting it off since I don't drive the car that often.

Check the Pulleys, Belt, and check the alternator make sure it's throwing the correct voltage, not sure what the correct voltage on e9x is suppose to throw on an e46 was 14v
Joe- is offline  
0
Reply With Quote