View Single Post
      10-23-2012, 05:05 AM   #35
edo
******
 
edo's Avatar
 
Drives: E92 335i
Join Date: Nov 2008
Location: hell

Posts: 870
iTrader: (1)

Yesterday was a good day.

I went to a friend of mine and first of all we did the harness upgrade (so that I could run V5 maps):









Then we swapped cylinder 5, 6 spark plugs and coils with the ones of cylinder 1, 2:









The plugs were in great condition:


Then I uploaded new firmware and Rev.2a V5 7-29 Upgraded Turbo MT maps (followed all the instructions in the readme file) and went for a spin. I did 7-8 WOTs and the misfires were gone! I wanted to do some more testing and data logging, but the roads were damp and it was really scary I even managed to spin the tyres @ 140 km/h (~87 mph) Vishnu autotuned from initial 15 to 17 PSI in just 3-4 runs, so I believe 17 PSI on pump gas is not the limit
I'm not sure if it wasn't a placebo effect (didn't have my Pbox with me), but the car pulled significantly harder. I'm starting to love my RBs!

It is a bit too early to make conclusions, but most likely the misfires were not hardware related. Most likely it was either V4 fimrware/maps fault or incorrect firmware and map uploading procedure which was a result of absence of readme file.
__________________
Mods: RB turbos, PROcede Rev2.5 V5, BMS DCI, Scoops, Forge DVs, ar design catless DPs, Milltek exhaust system, Helix FMIC, Quaife LSD, VK MotorWerks OC Kit, Bilstein B16 PSS10
The ultimate mods' installation thread

edo is offline   Mexico
0
Reply With Quote