View Single Post
      11-19-2012, 11:40 AM   #54
woodpecka
Captain
 
woodpecka's Avatar
 
Drives: E91
Join Date: May 2010
Location: Montreal

Posts: 990
iTrader: (2)

I tried to add $6nn, $6fl, $644, $620 to the VO,
FA_Write the CAS and FRM,
Process CAR / Code CAR (2 times)
SG_Reset or coding the 2URAD

I always get this error:


I don't think I have a 2MULF but as I see it in my ECUs, I tried to reset / code it also....didn't work.

Anyone found a way to reset the 2URAD so I can get the English Voice Control and reducing the sound level. (The gong and voice control are too loud, still at -5)


This is the error log:

ERROR! Modul: CDH.C, Proc: CDHCheckIdent, LineNr: 03, ErrorNr: 2041
COAPI-2041: wrong ecu coding index
A_E65MMI: CODIERINDEX = 34h
RAD2.C03: CODIERINDEX = 03

>> ERROR! Modul: COAPI2.CPP, Proc: coapiRunCabd, LineNr: 06, ErrorNr: 2041
SG_CODIEREN

ERROR! Modul: LFCDHDIA.CPP (A_E65DR.IPS/IPO), Proc: CDHapiResultText, LineNr: 01, ErrorNr: 2000
COAPI-2000: EDIABAS or SGBD error
SYS-0005: OBJECT FILE NOT FOUND

>> ERROR! Modul: COAPI2.CPP, Proc: coapiRunCabd, LineNr: 06, ErrorNr: 2000
CODIERINDEX_LESEN

>> ERROR! Modul: COAPI.CPP, Proc: coapiReadCodierIndexFromSg, LineNr: 05, ErrorNr: 2000
CODIERINDEX_LESEN: A_E65DR

>> ERROR! Modul: LFCDHDIA.CPP (A_E65DR.IPS/IPO), Proc: CDHapiResultText, LineNr: 01, ErrorNr: 2000
SYS-0005: OBJECT FILE NOT FOUND

>> ERROR! Modul: COAPI2.CPP, Proc: coapiRunCabd, LineNr: 06, ErrorNr: 2000
SG_CODIEREN


Update: Looks like that "COAPI-2041: wrong ecu coding index" mean that I have to update my DATEN file in NCS. I will try this and let you know.

Update 2: I fixed the read/write issue by updating my DATEN files. I did a reset of the radio and now the sound level is perfect. But, I lost the USB and BT no matter if I have the $663, $6FL, $644 and $6nn in my VO.

Last edited by woodpecka; 11-19-2012 at 01:34 PM.
woodpecka is offline   Canada
0
Reply With Quote