View Single Post
      11-19-2012, 02:16 PM   #8
alexwhittemore
Lieutenant Colonel
 
Drives: 2009 Crimson 328i
Join Date: Oct 2012
Location: Los Angeles

Posts: 1,645
iTrader: (0)

Quote:
Originally Posted by aramos28 View Post
I have read that other members buy a short SMB cable and the original antenna and just leave the antenna in the trunk with the MULF. It is supposed to work just as well as if it were in the OEM location.
Best guess, the OEM location was chosen for two reasons. 1) to give a good, highly directional coverage of the area from the driver's pockets to the center armrest, and 2) to move the strongest of the radiation mostly away from the more sensitive electronics. Yes, the OEM antenna is right next to the FRM, but the directionality of its design probably doesn't radiate much in that area - it'd be wasted anyway. Who puts their phone in the engine bay?

So then let's assume that the stock antenna location and radiation pattern are optimal. Well, it turns out, if your phone is in the arm rest area, you still can connect and maintain a call with no antenna at all. But the quality is pretty poor, lots of bubbling and popping since the bluetooth bandwidth and integrity is much reduced.

Adding ANY antenna greatly improves this, but if you're going to go to the trouble of spending the $5-$10 on the antenna and SMB->RP-SMA, you might as well spend 10m optimizing its placement.

If you're going to just leave it in the trunk and call it a day, I will suggest that you at least try to tuck it up ON TOP of the metal ridge towards the front of the car from where the MULF sits, the ridge the seats bolt into. That way you're at least not reflecting a bunch of the radiation away from the front of the car.

And like I said, if you're pulling a bunch of panels off to run the mic wire anyway, there's no good reason not to locate the antenna under the driver's scuff plate.

Any of these options won't present a clear night and day, works or doesn't work difference. They'll be marginally, hopefully noticeably but subtly better one vs the next vs the next. The real reason to just spend the 30m and $15 to go for broke is that you'll probably just chalk any quality issues up to crappy cell service when, really, you could be having a better conversation.

Quote:
Originally Posted by woodpecka View Post
I tried this method to reset my new 2URAD but this didn't work. I don't think I have a 2MULF but my radio has the MOST connector.

I don't want to duplicate my post so please see this topic if you want to help:
http://www.e90post.com/forums/showth...=687463&page=3
Since that's a review thread it's probably cleaner and easier to answer here. It looks like you've got a problem with your daten files, either they're incorrect, out of date, your perhaps you simply selected the wrong chassis code when you first opened ncsexpert. Anyway, search around for how to update to v47 daten. You can probably find the files on the internet somewhere.
alexwhittemore is offline  
0
Reply With Quote