View Single Post
      11-21-2012, 04:06 PM   #15
hot330i
First Lieutenant
 
hot330i's Avatar
 
Drives: E90 330i & 335xi, Ducati 996
Join Date: Jun 2011
Location: WI, 54401

Posts: 374
iTrader: (10)

Quote:
Originally Posted by AndreyT View Post
This has been asked and answered a million times already. Everybody has an unplugged wire in the battery compartment. In some cars it might be "tucked in" into the connector, but it doesn't change much anyway.
Quote:
Originally Posted by crashoverride View Post
I thought this was the same million times asked question. But I've never seen a picture that ended with a blue plug (always black) and it never has something to plug into and is just loose... plus maybe it's the photo but this looks heavier duty.

So I looked at my car I have the same cable and it's plugged in. I also still have the shipping cable which is much smaller flopping around. Personally I'm confused as to why there are so many cables going this way and that around the battery making changing the battery a complete bitch.

So now I'm curious??
this is not the black wire from the battery that connects to nothing. it's a blue connector plug in a black wire harness and doesn't even go to the battery. I just want to making sure it's not a sensor wire to deploy the airbags when you get rear ended, looks like that's where the cable is going, into the bumper.

Quote:
Originally Posted by 954Stealth View Post
Did you try plugging it in?
yes, my car will not start with it plugged it, tried just now

Last edited by hot330i; 11-21-2012 at 07:55 PM.
hot330i is offline   United_States
0
Reply With Quote