View Single Post
      11-26-2012, 05:36 PM   #1
jwalker87
Second Lieutenant
United_States
5
Rep
299
Posts

 
Drives: 2008 e90 335i, 2011 e90 335xi
Join Date: Jul 2010
Location: Charleston, SC

iTrader: (0)

Issue Coding Injectors

I've searched this and N54tech.com without finding a good answer, so hopefully this thread is warranted ... and I can get this resolved!

I installed new injectors and need to code the new flow values. I've read the DIY and watched the video and followed all the instructions, however 2 problems are happening.

1) The "ignition" dot is white. However, once I try to access the "Injector" menu, and back out to the main menu, it turns black. This has no apparent affect on the next (bigger) problem.

2) I get the following error as soon as I press "Shift+F4" and try to get the injector editing menu. As you can see from the picture, the graphic green/black of each injector, along with the values, are not present. The second box pops up if I click "yes" to the first. "no" and nothing happens.




Background:
Laptop is Windows XP x86, 32-bit processor. I have an eBay cable that lights up red when plugged in. I have tried using the driver that came with it (CD), automated Windows Update driver, and the driver downloaded from this thread: http://www.e90post.com/forums/showthread.php?t=771408

All drivers have the same effect. I also tried updating the daten files to v47 (actually updated cfgdat, daten, ecu and sgdat) in the EDIABAS, INPA and NCSEXPER folders. That made it so the whole thing didn't work, and started up in German (maybe I did that part wrong).

Any suggestions? I may try starting over from scratch with the DIY in the URL above, but I'm not really interested in coding anything else on my car. Just getting the injector values in.

Thanks!