View Single Post
      11-29-2012, 05:10 PM   #10
Jeff@TopGearSolutions
BimmerPost Supporting Vendor
Jeff@TopGearSolutions's Avatar
United_States
2010
Rep
47,346
Posts


Drives: C6 Z06, 09 335i, 10 335xi
Join Date: Dec 2008
Location: www.TopGearSolutions.com

iTrader: (37)

Quote:
Originally Posted by sickem View Post
I had these exact codes. Replaced the primary oxygen sensors a few wks ago but im still getting the fuel mixture codes even now. Does it even on stock tune. With procede aggressive maps I'm maxing out fuel trims even on pump gas.
Hmm, that makes me think it's an injector problem then. I would expect some more injector related codes though.

Where is James, the resident troubleshooting expert?

Quote:
Originally Posted by sickem View Post
I had these exact codes. Replaced the primary oxygen sensors a few wks ago but im still getting the fuel mixture codes even now. Does it even on stock tune. With procede aggressive maps I'm maxing out fuel trims even on pump gas.
Quote:
Originally Posted by aflyrice View Post
that's what im thinking too. but i'm new to this so just looking for some experience minds out there. would both pre cat sensors need replacement or just one.
According to the Codes bank(converter) 2, which would be the rear turbo o2 sensor if I recall correctly.
__________________
|BLACK NOVEMBER!||Evolution Racewerks| |Active Autowerke| |ETS| |Burger Tuning| |PURE Turbos| |Mishimoto||VRSF| |AWE| |Wagner|

|15% OFF VRSF + FREE SHIP! |Remus| |KW| |Spec| |ST Coilovers| |Koni| |Bilstein| |Borla| |Magnaflow| |AFE| |HPB| |Injen| 25% OFF EVOLUTION RACEWERKS!