View Single Post
      12-04-2012, 02:33 PM   #1
max_k20
Bavarian Love
 
Drives: 2009 E92 335xi
Join Date: Mar 2012
Location: Quebec, Canada

Posts: 157
iTrader: (0)

Abs, dtc 4x4 error. (fixed)

So today while going downhill DTC, ABS and EBRAKE light went off (all yellow) and on little window in the cluster the abs 4x4 error lit up yellow as well. Tried to shut cat off an restart error was still there. I plugged in my COBB and no error there and I did a reset on the ecu. Error is gone and I made about 50km to test it out to make sure. Now removed cobb and went to dealership. They say it might have been a bug in the ecu or some contaminant on a sensor and to came back if it lit up again. Now i'm worried to flash it again and that the error pop up as COBB will erase the error.

Should I be worried ???

Edit : driving a 2009 335i xDrive with 74 000km (46 000 miles) also before someone ask yes I'm running staggered setup (oem 18" since its first owner from factory) with oem size tire.

Edit 2 : I also looked the other thread but was really no help.
__________________
2009 E92 335xi - MT6 - Black Sapphire Met - Coral Red Leather - Sport & Cold Weather Pkg - VMR VB3 Gunmetal - Black Grilles - Aero Lip - CF Trunk Spoiler - LUX Angel Eyes V4 - BMS CDV & Clutch Stop - BMS Cowl Filters - BMS OCC - RD Front Strut Brace - COBB AP V3 - COBB Catback Exhaust - Injen DCI - BW Little Nicky - Daily Driven

Last edited by max_k20; 12-13-2012 at 12:16 AM.
max_k20 is offline   Canada
0
Reply With Quote