View Single Post
      12-07-2012, 02:10 PM   #6679
VNeBLOB42
Lieutenant Colonel
VNeBLOB42's Avatar
United_States
20
Rep
1,679
Posts

 
Drives: 14' GMC Terrain SLT-2
Join Date: May 2011
Location: Folsom, Ca

iTrader: (0)

Garage List
007 335i E92  [3.83]
Send a message via Skype™ to VNeBLOB42
Quote:
Originally Posted by Ænema View Post
Yep, you've got a boost leak. The most common places to start looking for a leak is the FMIC and charge pipe connections. How long ago was the FMIC installed? Normally when is installedand then immediately after issues start occuring it's that part.

Boost mean abs is actually where the DME gets it's actual load, so when it's not hitting boost target you won't hit load targets. When you plot Boost mean abs, Boost and Load act in a graph they will mirror each other.


Other than that the log looks pretty dang good on both sport and aggressive.
I Got a boost leak 1 day during my log for my Pro Tune. it was 100+ outside and got the P30FF. Took apart all connections (just installed FMIC and CP) and put back. Just the CP though, there was no way my FMIC piping was leaking. Cleared code, and never came back. Many WOT pulls since then.

a couple weeks ago went to OTS S1+ Agg. (from my pro tune MAP) and got the P30FF code twice during WOT Pulls. A bit concerned because it was consistent.

Haven't done a complete 3rd gear WOT Pull since, but may today.

So my question, it appears my ER CP has a little play at the Throttle Body. I have a new rubber o ring and used the OEM metal clip. Could my code be caused from the CP slightly being torqued during WOT? Thus causing a leak at the throttle body? I have a hard time believing I have a leak in my connections. Because I don't get the Boost Leak code when daily driving even pushing the card hard.

I know there are many variables, I'll try a WOT pull today and see if I get a code. Been raining ever since.

EDIT: I have Tial BOV
__________________

SOLD:: PTF Pro eTune by Dzenno / COBB S1+ E50
Alpina B3 Flash / ETS FMIC / ER CP / CPE DCI