View Single Post
      12-27-2012, 11:10 PM   #1
kiwi29
Team iTouge
 
kiwi29's Avatar
 
Drives: 09 M-Tech 328i
Join Date: Jul 2011
Location: Long Beach, CA

Posts: 2,071
iTrader: (9)

Random radio cut offs?

Hey guys, I've been having this problem for a while now... my radio has random times where it just turns off by itself and turns back on again. I have the bmw professional radio head unit (stock) and I have a hi-lo converter running from my rear passenger speaker to the amp in the trunk which power my subs. This problem has been around before I installed the subs and amp. Now, however, it seems to shut off a lot more. My head unit's bass setting is on 0 and the amp was tuned. The entire system was installed by me but I was watched over and instructed by a profession who works at fry's electronics as an installer. I'm wondering what the problem is, it random shuts off and turns on when driving but never when the car is off. It happens when the volume is low and high. It doesn't seem to make a difference whether I'm pounding my trunk off or driving quietly. Any ideas of why this happen? Possibly a shortage in wires? Or an almost dead fuse? O.O has anyone else had this problems?
__________________
Quote:
Originally Posted by The HACK View Post
I'm going to use a very simple analogy, I hope you'll understand.
Driving is like having sex.
It really is. You can read up all you want about how to please a woman, you can look at all the diagrams in the world, but just like the clitoris, you won't know what the hell an apex is before you actually find it.
kiwi29 is offline   United_States
0
Reply With Quote