View Single Post
      12-27-2012, 11:38 PM   #1
kiwi29
Team iTouge
kiwi29's Avatar
United_States
35
Rep
2,074
Posts

 
Drives: 09 M-Tech 328i
Join Date: Jul 2011
Location: Long Beach, CA

iTrader: (9)

Random radio cut offs?(repost from audio thread.)UPDATED please look!

I know no one reads the audio section to help so if you guys can, please help me!
http://www.e90post.com/forums/forumdisplay.php?f=27

So I checked the battery as many of you guys suggested and it turns out my batter is at almost max charge (12.5v). The radio, however, still shuts off from time to time and today it shut off and stayed off. Even the pinging sound on the beginning of the start didn't go off. I turned the car on and off, I kept pressing the radio button to turn on, I even pressed the audio button and inserted a CD and still nothing. After about 20 mins of freeway driving, I turned my car off to pump gas and then presto, the radio turns back on! Why does this keep happening? I checked the fuses also and checked all the connections to my subs and nothing is touching, pinching, shorting, or anything! I spent 30 minutes with a multimeter touching every connection lol. SOMEONE PLEASE HELLLPPPP! D:
__________________
Quote:
Originally Posted by The HACK View Post
I'm going to use a very simple analogy, I hope you'll understand.
Driving is like having sex.
It really is. You can read up all you want about how to please a woman, you can look at all the diagrams in the world, but just like the clitoris, you won't know what the hell an apex is before you actually find it.

Last edited by kiwi29; 03-16-2013 at 08:19 PM.