View Single Post
      01-06-2013, 03:55 PM   #78
Spasta
New Member
0
Rep
17
Posts

 
Drives: E39
Join Date: Dec 2012
Location: Belgium

iTrader: (0)

Hello,

I also have a strange problem.
I was coding different cars like E87 LCI, E39 LCI, E90 LCI, all this without any problems.

When I was trying to get in the LMA module from a E60 PFL I got stuck.
The solution for that was updating my daten files. I now have the V47.1 daten files.
I followed the whole procedure and all looked ok.
When I try to get in the LMA module from that E60 PFL it all works fine.

Now the strange part:
With the new daten files I can't get in the NFRM module from the E87 anymore...

This is the error I got with the error log:


Quote:
ERROR! Modul: COAPI.CPP, Proc: coapiValidateSwStr, LineNr: 05, ErrorNr: 1141
COAPI-1141: FSW faulty
BATT_LEIT_DIAG

>> ERROR! Modul: COAPI.CPP, Proc: coapiChangeFswPsw, LineNr: 03, ErrorNr: 1141
BATT_LEIT_DIAG

ERROR! Modul: LFCDHDIA.CPP (A_PL2FRX.IPS/IPO), Proc: CDHapiResultText, LineNr: 01, ErrorNr: 2000
COAPI-2000: EDIABAS or SGBD error
BIP-0009: BEST VERSION ERROR

>> ERROR! Modul: COAPI2.CPP, Proc: coapiRunCabd, LineNr: 06, ErrorNr: 2000
CODIERINDEX_LESEN

>> ERROR! Modul: COAPI.CPP, Proc: coapiReadCodierIndexFromSg, LineNr: 05, ErrorNr: 2000
CODIERINDEX_LESEN: A_PL2FRX

>> ERROR! Modul: LFCDHDIA.CPP (A_PL2FRX.IPS/IPO), Proc: CDHapiResultText, LineNr: 01, ErrorNr: 2000
BIP-0009: BEST VERSION ERROR

>> ERROR! Modul: COAPI2.CPP, Proc: coapiRunCabd, LineNr: 06, ErrorNr: 2000
CODIERDATEN_LESEN
Did there go something wrong with the installation of the daten files or is there something else wrong?

Thanks in advance