View Single Post
      01-13-2013, 11:41 PM   #15
boostaholic786
Lieutenant
5

 
boostaholic786's Avatar
 
Drives: E92 JB4 G5 ISO RB's FBO+40%E85
Join Date: Dec 2011
Location: irving tx


Posts: 559
iTrader: (0)

Im actually having an issue with my USB cable. It kept saying failed comm13. So I ordered a new one from BMS and connected it and tightened it down tight so it was "connected" properly. I tried to connect and it said failed comm13 AGAIN!! So I unscrewed it and plugged it in and tried to connect and again failedcomm13!!! I checked the port on my computer to make sure it's comm13 and it was... So I started playing with it and connecting it and lifting the back up slightly and sure enough it connected!! So I uploaded the latest G5 firmware and changed my open loop settings and saved it and clicked disconnect. So I ran it back through the glove box and screwed it in and sure enough I tried to connect and it says FAILED COMM13!!! I emailed terry but didn't get a solid response really... Now there is a new firmware and I want to update it and I have to take the cowl off and ECU cover and " play" with the cable and HOPEFULLY it will work... Any suggestions on what I should do because I know it works since I got it to connect but I use it alot doing logs and adjusting things and I'm out of ideas for a good fix...please help if you have some advice thanks guys
__________________
A/W E92 335i M-sport with JB4 G5 ISO/ E40 WEDGE PERFORMANCE BACKEND FLASH, Alpina TCU flash for AT/Switch-tronic +AR Downpipes, Stett gen 1 intake, Wagner-Tuning FMIC+RB Turbo setup/ RB PCV Valve+ Akro exhaust+60% E85/93 mix,+ HRE P40S wheels, KW coilovers, M3 sways,+BMW performance CF Mirrors, BMW Performance CF deck lid spoiler,+ CF interior trim, p3 vent boost gauge,+ LUX angel eyes (11.73@119mph on street tires) NO METH!