View Single Post
      01-14-2013, 05:52 AM   #16
imageautodetail
Captain
imageautodetail's Avatar
10
Rep
800
Posts

 
Drives: 08 335 silverback
Join Date: Nov 2010
Location: lou EVIL kentucky

iTrader: (12)

Garage List
2008 335 e90  [0.00]
2007 e90 335  [2.50]
Quote:
Originally Posted by boostaholic786 View Post
Im actually having an issue with my USB cable. It kept saying failed comm13. So I ordered a new one from BMS and connected it and tightened it down tight so it was "connected" properly. I tried to connect and it said failed comm13 AGAIN!! So I unscrewed it and plugged it in and tried to connect and again failedcomm13!!! I checked the port on my computer to make sure it's comm13 and it was... So I started playing with it and connecting it and lifting the back up slightly and sure enough it connected!! So I uploaded the latest G5 firmware and changed my open loop settings and saved it and clicked disconnect. So I ran it back through the glove box and screwed it in and sure enough I tried to connect and it says FAILED COMM13!!! I emailed terry but didn't get a solid response really... Now there is a new firmware and I want to update it and I have to take the cowl off and ECU cover and " play" with the cable and HOPEFULLY it will work... Any suggestions on what I should do because I know it works since I got it to connect but I use it alot doing logs and adjusting things and I'm out of ideas for a good fix...please help if you have some advice thanks guys
sounds like a laptop problem not the cable, go in and adjust your ports make sure your on the right one
__________________
FBO...METH...BIG TWINS