View Single Post
      01-14-2013, 10:24 PM   #26
335BBS
Brigadier General
 
Drives: 2009 335 coupe.
Join Date: Jan 2010
Location: Toronto, Ontario

Posts: 3,607
iTrader: (0)

Quote:
Originally Posted by jjaguilar07 View Post
ok, so the other day i got the dreaded SES light along with the sputtering and loss of power. Weird thing it lasted for about 10 seconds then light went off and car went back to normal. Oh, before i forget i have a 2010 335i with M-sport and Performance package as well. I have exactly 50,003 miles on the car right now. After reading this im kinda freaking out thinking it could be all of these issues or who knows what else. To make matters worse just had to replace both rear tires along with a rim due to crack. They said they checked everything before it left the dealership now this happens. Makes me think they saw somthing and said "oh well, warranty is up soon let him pay for it". Anyways, im getting off track here. So i havent had another SES light or loss of power(yet). I did notice after this happened my car is now going through a tank a little quicker than normal(about 60 miles less per tank). I was wondering what could cause this and what i should expect when i take this bad boy in. Any recommendations would be awesome. thank you in advance!!
Sounds like injectors (fom experience). Runs really rough but will probably clear itself enough to run fairly smoothly. Happens on start up after sitting all night and feels like about 3 cylinders are firing. The annoying part is 3 failed and this is a known problem so I asked them to do them all to save another trip and another loaner etc.......they agreed that they would fail but they had to wait for them to fail. Brutal customer service . Dealer said that BMW wouldn't authorize.

Last edited by 335BBS; 01-17-2013 at 08:41 AM.
335BBS is offline   Canada
0
Reply With Quote