View Single Post
      01-23-2013, 11:34 PM   #7
SCS15
Captain
SCS15's Avatar
11
Rep
743
Posts

Drives: E92 335i 6MT
Join Date: Feb 2011
Location: Westchester, NY

iTrader: (3)

Quote:
Originally Posted by Gfabry View Post
Hi Guys,

I have the yellow brake, yellow ABS and yellow Traction Control light on since a few days now.

I have made some research and found a lot of people listing their issues but not their answers to their problems.
The JB4 doesn't read ABS codes so I went to Pepboys this mornings and here are the codes:

5D93 - Whell Speed Sensor LeftFront
5DE1 - Brake Pad Wear (RA N/Wrong)
5DF4 - Wiring Supply Voltage
5DF0 - Pump Unit Faulty
5DF1 - Pump Unit Plug Faulty

Car has new brakes since several months now (replaces sensors, pads and rotors) and the ABS light came on once just a few weeks ago and disappeared the next day. Now it has been on for 4 days. It went off after a re-start for a few minutes then came back on.

If it matters, cruise control is not working, and turning signal is working properly (stops after a turn).

Any help would be much appreciated. Thanks!
Ever figure out what this was? Im having the same issue. Hoping it has to do with the wheel speed sensor because I had an 18" oem wheels up front and 19" wheels in rear for a few days after my 19" front cracked.

Anyone know where to get codes read for cheap or free? Not interested in going to dealer.
__________________
Car for sale http://www.e90post.com/forums/showthread.php?t=881526
JB4 G5 - Forge FMIC - VRSF V2 DP - Magnaflow 15529 Catback Exhaust - BMS Clutch Stop - BMS DCI - CDV Delete - Dinan Stage 3 Suspension - 19x8.5/10 Forgestar F14 Gloss Gunmetal - Michelin PSS - M-Sport Front & Rear - M3 Side Skirts - OEM M3 Decklid Spoiler - BMW Performance Grilles - ZHP Shift Knob - M-Sport Steering Wheel - M-Sport Door Sills