View Single Post
      01-24-2013, 09:21 AM   #25
iamwiz82
Private First Class
2
Rep
120
Posts

 
Drives: 2010 335d / 2012 MCS JCW
Join Date: Dec 2007
Location: Rochester Hills

iTrader: (0)

I finally got back into the country to play with my new toys. Being that it was 5F the other day I spent the evening unboxing and laying everything out so that I could better get a feel for the wiring. I mapped out the connections on paper to reference while I do the installation. Everything is fairly straight forward. I did have some issues following the wiring (wiring colors changed from the Cleansweep connector for power and IGN) so I pulled apart the sheathing to confirm. The Cleansweep wire coloring is not standard and MusicarNW soldered new wiring that does match what I had expected to see (blue for remote, for example).

From laying it out I see that the signal feed is pulled from the OEM underseat woofer connectors. This feeds back to the Cleansweep and then to the amp. The amp'd signals then feed back to the OEM connector as well as a separate line for the new underseat woofer.

Yesterday was a bit warmer and the garage was not so inhabitable so I began the disasembly. The door panels and sails came off in no time without a problem or a broken clip. The front seats were unbolted and leaned back, using the seat belts from the rear to hold them in place. The underseat woofers were probably the hardest part to do so far with there not being a lot of room and that carpet is a PITA to move around.

Once the cold got to me I went back in and did the initial reassembly of the door panels, underseat woofers, and tweeter sails. Again the only issue I had were the underseat woofers, removing the glued on bucket was time consuming, but nothing broke once again. The screws for the new woofers are really long but I went with them anyways. I have shorter ones but I was being lazy last night and didn't want to go get them. I would say they hang out 1/2" past the bottom of the lip of the basket.

I mounted the crossovers in the area where the foam resides. I cut up a pocket for the crossover and then secured them down. I also padded it with foam to limit any rattling.

So 2 hours later I feel I have made a lot of progress. I'm looking forward to working on it again tonight.

A few questions that have come up in my head:

1. Grounding, I have read that there is a bold on the driver wheel well for them, but I also see what looks to be a good one near the battery, the one that secures the mount over the battery. Thoughts?

2. Amp/Cleansweep layout. The amp came on a wooden board with foam tape. I am not sure where this mounts, then again I haven't actually taken it outside to do initial fitting. I suspect that it mounts under the trunk floor near the back where there is another module (bluetooth, maybe?). If so, the Cleansweep would go to empty space on the left of the trunk where that cubby is. MusicarNW supplied a panel that appears to fit over top of this.

3. Wiring seems straight forward enough but I am having a hard time seeing how to jam the harnesses under the carpet without pulling a lot of trim, though I have read that people do it all the time. Fishing it through will be easy with the rear seat pulled up.