View Single Post
      02-09-2013, 10:20 PM   #1
LAZ
OneThirty5Eye
 
LAZ's Avatar
 
Drives: 08' 135i Coupe
Join Date: Dec 2012
Location: San Antonio, TX

Posts: 214
iTrader: (0)

JB4-Misfire on Map 2 only?!?

1- I have been running JB4 for a couple of months now. I have been running Map 1 with DCI and 93 octane...The car runs great under map 1. I recently installed BMS downpipes. However, when I switch to Map 2 I often get a misfire code for Cylinder 2. I have done pull after pull to see if the JB4 simply has to "learn" but after many pulls the problem remains. Map 2 runs ok when I WOT from a higher speed (60 roll) but misfires when I WOT at lower speeds/gears (20-30mph). Can running this extra 1.5 psi cause the car to go from having ZERO misfires on map1 to misfires almost EVERY time with map 2? Or do you think there is another culprit causing this issue?


Also


2- Based on your experience...I have an Automatic Transmission...my car's oil temp easily hits 250 degrees but doesnt really go past that after some spirited driving. A day after installing my BMS downpipes I noticed that my car seemed to be hesitant to shift from 3rd to 4th at WOT...its almost seems like it stalls before the shift...and on occastion the exhaust would sound like its makes a fart noise between shifts, as if its having a hard time breathing. I have no experience with aftermarket downpipes. Does this seem normal? Do you think the 250 degrees can cause the transmission to not preform to its full potential?

Any help from those with Jb4/DP experience would be greatly appreciated.
Thanks
LAZ is offline   United_States
0
Reply With Quote