View Single Post
      02-14-2013, 07:27 AM   #1
b1aze
0
Just one more taste...
 
Drives: 2010 135i
Join Date: Aug 2012
Location: Shirley, MA

Posts: 1,419
iTrader: (14)

Troubleshooting tower failure

So yesterday morning, i walked past my spare bedroom and heard what sounded like a truck idling outside, didnt think anything of it but when i walked into the living room, i didnt hear it at all.

Turns out, the main fan on my desktop was going full blast and it seems as if something catastrophically failed in my computer. I pulled power and let it sit for the day and tried to turn it back on when i got home, wondering if it just overheated or something. I got no response from the monitor or the little screen thats on the front of the tower.

Tower specs:
Dell XPS 420 circa 2006
Intel Core2 Quad Q6600
Invidia 8600 GTS video card 256mb
4GB ram from Dell

I assume that it is something MoBo related, since i dont even get power to the video card to see Bios options.

My brother said he had something similar happen to him and he replaced his ram and its been fine since. I dont want to have to spend a lot of money on it as its just a spare desktop that i play CS:GO on occasionally, but i can run that from my laptop if i needed to. The tower has been a workhorse for me and while im no hardcore gamer, it hasnt missed a beat ever. This is the first real hiccup ive ever had with it and ive left the thing running for weeks (months??) without restarting it.

Any help to diagnose and fix the problem is appreciated!!

Derek
b1aze is offline   United_States
Appreciate 0
Reply With Quote