View Single Post
      03-01-2013, 12:08 AM   #11
alexwhittemore
Major
 
Drives: 2009 Crimson 328i
Join Date: Oct 2012
Location: Los Angeles

Posts: 1,432
iTrader: (0)

Quote:
Originally Posted by xtac View Post
Are both of you guys using the 30 pin to lighting adapter? or the adapter with the cable? post a pic if you can especially if you have a y cable
2009 6fl professional radio (no iDrive):

I'm using the .2m Lightning to 30-pin cable (which is identical electrically to the version without cable, but works with most all cases) going to the old 30-pin Y cable. This setup works for all y cable features - track control, audio, etc.

Some iDrive systems use iPod Out (which is different from the iPod Accessory Protocol that non-idrive systems use), and iPod Out is not supported by the lightning adapter. I think, basically, if you could previously see your iPod screen on the iDrive screen (with album art and whatnot), that will break. Perhaps for those systems everything will break.

I will say this: I've had some grounding issues between the adapter and Y cable. Every so often, all the control features stop working (the headunit switches to 'aux' mode, and there's still audio). You can tell this is going to be a problem by unplugging the phone and turning up the volume in 'aux' mode. If you hear clicking and buzzing noises, that's the Y cable looking for the adapter. Basically, jiggle the connection until you don't hear noise anymore.
alexwhittemore is offline  
0
Reply With Quote