View Single Post
      04-07-2013, 11:54 AM   #208
woodpecka's Avatar
Drives: E91
Join Date: May 2010
Location: Montreal

Posts: 997
iTrader: (2)

Originally Posted by woodpecka
Originally Posted by ripper0306

I just tested that.
Here is what I did with my actual FA :
E82_#1114&GCSW%0A22*UC71$1CA$1CB$1CD$205$249$2MR$2 PA$321$337$441$468$473$481$4MG$502$522$534$540$548 $663$6FL$6NN$704$760$775$7XA$845$854$863$884-A080
(you can see $663 / $6FL / $6NN)

I injected a blank FSW PSW in the 2RAD module.
We can see 'Bluetooth' and 'RAD_Bluetooth' are disabled... I don't know why because $6NN is written in the FA...

Then I manually modified this settings to 'aktiv' and coded it to the 2RAD module.

Same result, still no Bluetooth in the menu (ignition started)...
This is really weird.

I added the FSW PSW result (after injected a blank file) and the one I modified to make BT works.
Have you changed the build date a more recent one?
Ok, I saw you have #1114. Does it make sense to have 14?

Try somehing else like #1111 or #1010
woodpecka is offline   Canada
Reply With Quote