View Single Post
      04-15-2013, 04:00 AM   #7
ajsunshine
New Member
0
Rep
4
Posts

 
Drives: bmw
Join Date: Feb 2012
Location: poland

iTrader: (0)

Quote:
Originally Posted by Dracon View Post
It's the CIC that can't go past 2.42. I don't think it matters if the combox runs 2.42 or higher.
yes, Combox can got v46 v48 etc. but CIC version can't go past 2.42