View Single Post
      09-13-2013, 05:14 PM   #1
BKap08
Colonel
 
BKap08's Avatar
 
Drives: LCI
Join Date: Mar 2011
Location: Bay Area

Posts: 2,581
iTrader: (0)

Anyone on IOS 7 not able to connect to itunes?

Like the title states, I updated to IOS 7 on my iphone 5 last night, and now when i try to connect my phone to itunes it tells me that it needs the latest version of itunes.
If i'm correct the current version is 11.0.5 and it keeps telling me that it needs 11.1 if i remember correctly. Is anyone else experiencing the same problem?
Thanks
__________________

|2010 E90 LCI 328i|Matte Black grilles|35% Ceramic Tint|Gunmetal M359 Reps|ST Coilovers|Mtech Front Bumper|
BKap08 is offline   United_States
0
Reply With Quote