View Single Post
      02-03-2006, 03:53 PM   #63
new0rder
Lowlife Republic
 
Drives: 06 325XI Monaco Blue
Join Date: Sep 2005
Location: NYC

Posts: 94
iTrader: (0)

Garage List
2006 325xi  [0.00]
Quote:
Originally Posted by joewillie
Brake and traction control lights on dash. Dealer said wheel sensor was out. It took me a week to get the car into the dealer. He couldn't work on the car when I brought it by. Had to come back (dealer is 60 miles away). They said it was probably the wheel sensor. I brought it back. They checked it. Yeah, the wheel sensor was out. But, they didn't have one in stock. Had to order it. Now, I have to go back again.
Quote:
Originally Posted by Hornet
320i delivered 2.9.2005, 50km driven.

During normal driving, the yellow tire pressure warning appeared suddenly and right after that, the DSC light came on also.
I pulled over asap and checked the tires and found no visible damage/lost pressure. Drove back to the garage and checked the tire pressures and they were ok.

Then I read the manual and tried to reset the TPM system but for some reason it won't let me complete the last stage.
The DSC light is now constantly on. It seems that the problem might be a faulty sensor of some kind. Car goes to service on tuesday.

Meanwhile, we will continue to drive (carefully) because the manual states it's possible. Also called the service and they said we can drive normally.

Anyone heard of these kind of problems before?

I guess its not just me, I think I have this problem, it happen yesterday, I try using the manual steptronic gear, then the break, traction control lights up. so I turn off the car, lock it and start the engine again, these light is off, but after making a turn, these lights come up again

Model:325xi
Country:US
Automatic transmission : Yes
I-Drive : No
Active Steering : No
Comfort Access : Yes
__________________
06 Monaco Blue Metallic 325xi
new0rder is offline  
0
Reply With Quote