View Single Post
      12-20-2008, 12:39 AM   #7
Booster4075
First Lieutenant
 
Booster4075's Avatar
 
Drives: E90, 335i
Join Date: Mar 2008
Location: Northern California

Posts: 388
iTrader: (1)

Quote:
Originally Posted by sageashton View Post
Yes they both have memory and the memory works in the new seat. I almost 100% set that the red/white wire is for heat and that this new seat is not in fact heated. It looks like all three of the small gauge wires are constant on both harnesses. Here is what I think I am going to do:

Pull my wife's seat (heated, zsp) and plug it in my car. Does it have heat? If yes, than I know this is a non heated seat.

If no, then I know the wiring is off. So, I will pull out the multimeter and check which wire gives power when the heat button turns on. I will then try and find the corresponding wire on the seat. If no wire, then I assume no heat. I will then retrofit (or at least try very hard) my old elements into the new seat. If there is a corresponding wire then I will assume heat and then I will solder in the old harness.

At this point I am pretty sure this will be a retrofit job, though.

I will take pics for anyone else who wants to see how this goes...

Cheers and happy holidays!
Yes, please take pics and some notes! That would be helpful for all!

I may to pull apart my seats to see if they have the grids also.

In my (limited) homework, I cannot find different part numbers for the seat covers or cushions (at least on U.S. cars...not true for ECE cars) that have/don't have heater elements. This leads me to believe they may be built in - of course, I may be wrong, but that's how I see the parts catalog.
Booster4075 is offline   United_States
0
Reply With Quote