View Single Post
      04-27-2009, 10:30 AM   #10
JamieA
Colonel
 
JamieA's Avatar
 
Drives: E90 325i SG
Join Date: Sep 2005
Location: Adelaide, Australia

Posts: 2,147
iTrader: (0)

Send a message via MSN to JamieA
Quote:
Originally Posted by ansch View Post
well, car went in today and they "could not fault at time of testing". According to the reception guy, they have issues with the 6 cyl engines but never with the 4cyl. All they did was the bleeding procedure. As I went to collect the car, I started it and the same ticking noise. One of the tech guy walked past and I asked him if he thinks that it's normal. He said it maybe on the loud side but the 320i does have a ticking sound to them because of the valvetronic setup. He again confirmed that they have more issues with the 6's and not with the 4's. So not sure what to make of it now. The lady SA at the office said to keep listening to it and if it gets louder bring it back (I have to go back to get the driver sun visor replaced when it arrives from germany. Dead light switch) Thing is, walking past a couple of other 320i's and they sound like that too. So looks like I should put a c in front of the i to make it look like a 'd'
If you go on youtube you will see plenty of E46 318s with the problem.
__________________
'05 E90 325i 6sp Man SG 118,032km on the odo (retired) | '06 E90 325i Step SG 121,021km on the odo (retired)
'08 E90 325i LCI Step SG 130,024km on the odo (retired)
'13 D30 328i M-Sport Step | Estoril Blue | Black/Aluminimum | Pro Nav | Xenon HBA | Lane Change Assist 1,760km on the odo
JamieA is offline   Australia
0
Reply With Quote